Announcement

Collapse

NEW POSTERS

Due to the increasing number of Russians you will now be required to have 25 posts before you can start your own thread. Hopefully after the NFL playoffs we can remove this. Sorry for the inconvenience for you new guys.
See more
See less

Embedded YouTube support

Collapse

First Unread Thread Button

Collapse

X
  • Filter
  • Time
  • Show
Clear All
new posts

    Feedback: Embedded YouTube support

    Once the embedded You Tube support comes online, I'll re populate the Archives with all the games from my channel

    #2
    Originally posted by LASooner View Post
    Once the embedded You Tube support comes online, I'll re populate the Archives with all the games from my channel
    I added it. There's just no way of showing it yet.

    Just use "[ YOUTUBE ] ID [/ YOUTUBE ] without the spaces.

    Comment


      #3
      TEST

      [YOUTUBE}dQw4w9WgXcQ[/YOUTUBE]

      Comment


        #4
        Doesn't appear to be functioning yet

        Comment


          #5
          I've used it twice. It worked fine the first time. The second time it did not display the video, just a field of white background where the video was supposed to appear.
          Give me Liberty, or give me Death!

          Comment


            #6
            Originally posted by LASooner View Post
            TEST

            [YOUTUBE}dQw4w9WgXcQ[/YOUTUBE]
            You do realize you used a curly bracket, right?

            Comment


              #7
              Originally posted by LASooner View Post
              TEST

              Test again. I fixed his curly bracket problem, but all I see is a blank grey box.
              Give me Liberty, or give me Death!

              Comment


                #8
                Testing as well:

                Comment


                  #9
                  Originally posted by Stinger_1066 View Post

                  Test again. I fixed his curly bracket problem, but all I see is a blank grey box.
                  I used the advanced editor, add video clip. It took the entire youtube url, but it appears to work.

                  Comment


                    #10
                    Originally posted by SoonerBourne View Post

                    I used the advanced editor, add video clip. It took the entire youtube url, but it appears to work.
                    Are you seeing a signature under my posts? For some reason it only shows up for me if I edit and save.
                    Give me Liberty, or give me Death!

                    Comment


                      #11
                      Originally posted by Stinger_1066 View Post

                      Are you seeing a signature under my posts? For some reason it only shows up for me if I edit and save.
                      I am not seeing a signature. I haven't tried working out that feature yet to see if there is some special magic that has to happen to make it work. I will jack around with it here in a bit.

                      Comment


                      • dallasstars10
                        dallasstars10 commented
                        Editing a comment
                        We turned signatures off.

                      • SoonerBourne
                        SoonerBourne commented
                        Editing a comment
                        Yeah, I added a comment in another thread. Thanks for the heads up.

                      #12
                      Youtube time to start a video at a certain point would be cool too.

                      Comment


                        #13
                        Originally posted by traxx View Post
                        Youtube time to start a video at a certain point would be cool too.
                        BB code for that:

                        [ youtubetime=19 ]qf2Dr3XJUJk[ /youtubetime ]
                        Last edited by Stinger_1066; 03-28-2018, 01:09 PM.
                        Give me Liberty, or give me Death!

                        Comment


                          #14
                          Originally posted by SoonerBourne View Post
                          Testing as well:

                          You're using video tags, not youtube tags. The youtube tags worked the first time I tried, but ever since all I see is a blank screen.
                          Give me Liberty, or give me Death!

                          Comment


                            #15
                            Originally posted by Stinger_1066 View Post

                            You're using video tags, not youtube tags. The youtube tags worked the first time I tried, but ever since all I see is a blank screen.
                            Correct. I thought OP was wanting to embed videos he had posted to youtube of old games, etc. I was only pointing out that he could do it without having to wait for the youtube bb code to be implemented.

                            Comment


                              #16
                              As a further, I'm guessing it is just a bit of time before it can be implemented. Here is how:

                              https://www.vbulletin.com/forum/foru...outube-bb-code

                              I'm sure they are aware of that, just trying to help streamline searching where possible. Side note, I'm thinking of buying vbulletin just for the hell of it so I can play around with the code behind.

                              Comment


                                #17
                                Originally posted by SoonerBourne View Post
                                As a further, I'm guessing it is just a bit of time before it can be implemented. Here is how:

                                https://www.vbulletin.com/forum/foru...outube-bb-code

                                I'm sure they are aware of that, just trying to help streamline searching where possible. Side note, I'm thinking of buying vbulletin just for the hell of it so I can play around with the code behind.
                                Do it!
                                Give me Liberty, or give me Death!

                                Comment


                                  #18
                                  Originally posted by Stinger_1066 View Post

                                  Do it!
                                  So, apparently 100 posts does make you a senior member. Thought the others were joking with you in the other thread...

                                  Comment


                                    #19
                                    Originally posted by SoonerBourne View Post

                                    So, apparently 100 posts does make you a senior member. Thought the others were joking with you in the other thread...
                                    Nope. 30 = Member. 100 = Senior Member.
                                    Give me Liberty, or give me Death!

                                    Comment


                                      #20
                                      Originally posted by Stinger_1066 View Post

                                      BB code for that:

                                      [ youtubetime=19 ]qf2Dr3XJUJk[ /youtubetime ]
                                      I tried that yesterday and couldn't get it to work.

                                      Comment


                                        #21
                                        I don't want to have to post those games more than once, so I'd rather wait until it's functioning

                                        Comment


                                          #22
                                          What am I doing wrong here? Can't see the YouTube videos I tried to link:

                                          https://www.dirtburglars.com/forum/s...cy-trades-2018
                                          Give me Liberty, or give me Death!

                                          Comment


                                            #23
                                            Test Youtube video link using bbcode:

                                            Last edited by SoonerBourne; 03-29-2018, 02:57 PM.

                                            Comment


                                              #24
                                              Yeah, I tried both "youtube" and "youtubex" with no success. On my private install here is the code I'm using in "replacement" for my youtube bbcode and it is working fine in the same browser:

                                              Code:
                                              <object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/{param}"></param><embed src="http://www.youtube.com/v/{param}" type="application/x-shockwave-flash" width="425" height="350"></embed></object>
                                              This is meant for mods, not others.

                                              Comment


                                                #25
                                                Originally posted by SoonerBourne View Post
                                                Yeah, I tried both "youtube" and "youtubex" with no success. On my private install here is the code I'm using in "replacement" for my youtube bbcode and it is working fine in the same browser:

                                                Code:
                                                <object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/{param}"></param><embed src="http://www.youtube.com/v/{param}" type="application/x-shockwave-flash" width="425" height="350"></embed></object>
                                                This is meant for mods, not others.
                                                Something is definitely fucked up with the YOUTUBE tags. The VIDEO tag works fine as long as you embed the full YouTube URL.
                                                Give me Liberty, or give me Death!

                                                Comment


                                                  #26

                                                  Comment


                                                    #27
                                                    Originally posted by SoonerBourne View Post
                                                    Yeah, I tried both "youtube" and "youtubex" with no success. On my private install here is the code I'm using in "replacement" for my youtube bbcode and it is working fine in the same browser:

                                                    Code:
                                                    <object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/{param}"></param><embed src="http://www.youtube.com/v/{param}" type="application/x-shockwave-flash" width="425" height="350"></embed></object>
                                                    This is meant for mods, not others.
                                                    This didn’t work. For some reason I’ve tried several iterations of Bbcode for YouTube and they aren’t working.

                                                    Comment


                                                      #28
                                                      working on this one still, will let you know when it's working

                                                      Comment


                                                        #29
                                                        Originally posted by greensooner View Post
                                                        working on this one still, will let you know when it's working
                                                        What is weird, early on there was a thread called "Nugent" dedicated to Ted Nugent, and I posted the Cat Scratch Fever video from YouTube using the YOUTUBE tags, and it worked correctly. But now it is just a blank screen. As they say in NASCAR, "sumpin blowed!".
                                                        Give me Liberty, or give me Death!

                                                        Comment


                                                          #30
                                                          Originally posted by dallasstars10 View Post

                                                          This didn’t work. For some reason I’ve tried several iterations of Bbcode for YouTube and they aren’t working.
                                                          Yeah, I didn't know you guys did the vbulletin cloud when I was trying to help. Mine is an install on a VM where I have a lot more control than you guys do. I'm probably not going to purchase a cloud edition in addition to the full license cost I already paid for to help with troubleshooting. I shot Chp a PM with an offer to help, but other than that I'm going to just sit back and let you guys do your work.

                                                          vbulletin help link suggests it is probably a permissions thing on each group:
                                                          https://www.vbulletin.com/forum/foru...gs-not-working
                                                          Last edited by SoonerBourne; 03-30-2018, 07:46 AM. Reason: Added vbulletin help link

                                                          Comment


                                                            #31
                                                            nm

                                                            Comment


                                                              #32
                                                              Originally posted by SoonerBourne View Post

                                                              Yeah, I didn't know you guys did the vbulletin cloud when I was trying to help. Mine is an install on a VM where I have a lot more control than you guys do. I'm probably not going to purchase a cloud edition in addition to the full license cost I already paid for to help with troubleshooting. I shot Chp a PM with an offer to help, but other than that I'm going to just sit back and let you guys do your work.

                                                              vbulletin help link suggests it is probably a permissions thing on each group:
                                                              https://www.vbulletin.com/forum/foru...gs-not-working
                                                              Yea we are having a ton of Vbulletin issues that would be resolved if we weren’t having them host. We’re looking into moving off of it in the future. This was he easiest to spin up.

                                                              Comment


                                                                #33
                                                                Originally posted by dallasstars10 View Post

                                                                Yea we are having a ton of Vbulletin issues that would be resolved if we weren’t having them host. We’re looking into moving off of it in the future. This was he easiest to spin up.
                                                                But isn't cloud-based hosting the future? I'd be worried they will discontinue support for non-cloud versions.
                                                                Give me Liberty, or give me Death!

                                                                Comment


                                                                  #34
                                                                  Originally posted by Stinger_1066 View Post

                                                                  But isn't cloud-based hosting the future? I'd be worried they will discontinue support for non-cloud versions.
                                                                  Nah, they will still put out the software. The options are host it in their "cloud" (servers) or on your own. We should probably look at Amazon web hosting or the Google offering (long term). But dallasstars is right, the quickest to spin up would be to do the standard install on their servers.

                                                                  They make too much money licensing to let that just go away IMO.

                                                                  Comment


                                                                    #35
                                                                    Originally posted by Stinger_1066 View Post

                                                                    But isn't cloud-based hosting the future? I'd be worried they will discontinue support for non-cloud versions.
                                                                    Difference between Vbulletin cloud hosting and a real cloud host

                                                                    Comment


                                                                      #36
                                                                      Last edited by greensooner; 03-30-2018, 10:59 PM. Reason: fixing parameters

                                                                      Comment


                                                                        #37
                                                                        YouTube embed function appears to be working. I've had a couple issues with BB code overwriting itself so let me know if this feature is buggy...I'll keep an eye on it myself.

                                                                        Comment


                                                                          #38
                                                                          Test 2



                                                                          looks like it works.

                                                                          Comment


                                                                            #39

                                                                            Giving this a try, probably a trash attempt.

                                                                            Comment


                                                                              #40
                                                                              test

                                                                              Comment

                                                                              Unconfigured Ad Widget

                                                                              Collapse

                                                                              Go To Top

                                                                              Collapse

                                                                              Working...
                                                                              X
                                                                              UA-124223861-1